“webinar”/ “VOLUUM”/
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Welcome to the NEW AffiliateFix.com

Discussion in 'News and Announcements' started by K, Aug 29, 2014.

  1. servandosilva

    servandosilva Moderator moderator affiliate

    1,265
    1,165
    113
    I need to login every time I come here and there are kind of duplicated alerts (a PM shows 2 alerts on my dashboard) which might not be necessary.

    I'm not having any other issues aside from that and a few bugs which have been mentioned already.

    P.S. Every message is moderated now?
     
  2. Voluum
  3. qureyoon

    qureyoon Affiliate affiliate

    28
    9
    3
    Awesome! But still lack of support for Tapatalk!

    If you can enable it, it will be great! AffiliateFix on the go!
     
  4. K

    K Administrator Administrator affiliate

    Tapatalk is coming guys and yes we are aware of most bugs mentioned - they are being sorted.

    Moving from Vb > XenForo is not an easy job but will be MORE than worth it.
     
    qureyoon likes this.
  5. oleg2014_1

    oleg2014_1 Affiliate affiliate

    1
    0
    1
    after login with my normal acc oleg2014 at any page i see message - you have no permissions to see it :((
     
  6. K

    K Administrator Administrator affiliate

    We are working on this, please try password reset and tell me if the problems goes?
     
  7. whodat

    whodat Affiliate affiliate

    29
    0
    1
    Simply Incredible!
     
  8. Andy Haskins

    Andy Haskins Well-Known Member affiliate

    Great job K, this is looking incredible! Onwards and upwards.
     
  9. Matt

    Matt Affiliate Manager Affiliate Manager affiliate

    197
    23
    18
    Looks really nice :)
     
  10. K

    K Administrator Administrator affiliate

    Moderation of posts is fixed.
    "Remember Me" added to login page.
    To view your own posts click your avatar on a post then goto > postings.
     
    EymardSiojo likes this.
  11. EymardSiojo

    EymardSiojo GRIND! affiliate

    2,265
    268
    83
    I finally made it inside.. wew.. K is the best mod ever.

    I love the new look. There is some bugs, but this update is super cool.
     
    K likes this.
  12. nethardoto

    nethardoto Affiliate affiliate

    6
    1
    3
    Congratulations, it looks amazing. I encountered no problems at all. :)
     
    K likes this.
  13. K

    K Administrator Administrator affiliate

    Reply box issue seems to be fixed.
    Click to expand issue fixed.

    Any other bugs or feedback guys?
     
  14. ProfitHacks

    ProfitHacks Affiliate affiliate

    54
    11
    8
    Lovely changed. mate
     
    K likes this.
  15. crysper

    crysper Affiliate affiliate

    617
    339
    63
    Nice.

    Inside The Dojo, the prefixes on the Questions & Discussion forum needs updated.

    Not an issue/bug, but you may try with just a bit darker red on category bars, for some of us with high brightness screens it may look too bright, the contrast between the white text and darker red should look better.
     
  16. itexperts

    itexperts Affiliate affiliate

    47
    7
    8
    Hey K its very good design But I want to point out in the old design when tere was a new post in the sub forums the dojo icon was red if not it was black .and in the sun forum the new post were highlighted by dark red color If you can add that functionality back it will be very helpful
     
  17. K

    K Administrator Administrator affiliate

    Forums with new posts will have a red ninja.
     
  18. crysper

    crysper Affiliate affiliate

    617
    339
    63
    You may see all posts as unread(red ninja) because of the new forum, for the system all the posts are unread for current users...new users are good. Maybe k will switch for the old users all posts as read so we wont have this issue
     
    itexperts likes this.
  19. K

    K Administrator Administrator affiliate

    itexperts and crysper like this.
  20. crysper

    crysper Affiliate affiliate

    617
    339
    63
    Thanks, got it. Another thing, near your profile picture there is that "image not found" placeholder.

    Oh, and don't forget the image attachments on blog homepage.
     
  21. qureyoon

    qureyoon Affiliate affiliate

    28
    9
    3
    In some of the posts, it seems that the video tag is not working (yet)?

    It's just being displayed as a text.

    Edit: new tag for video is MEDIA


    Old tag is [video=youtube .... bla bla bla .... --> this one not working
     
    K likes this.
MI