The Most Active and Friendliest
Affiliate Marketing Community Online!

“Zeydoo”/  “Adplexity”/

Google Search Console Error

OscarMike

Affiliate
affiliate
Hi guys, I have a poker tips site with 100% unique content. I submitted it to Google Search Console in Jan. It was indexed by Google immediately. I'm a bit concerned though. Recently, I've been getting an error message that says: "Submitted URL marked ‘noindex’"

It's a wordpress site. I made sure that I didn't request that it doesn't get indexed in the Wordpress settings.

The site no longer appears in the Google search results.

I did a test by typing in site:mysite.com into Google

What do I do? I requested re-submition in the Google Search Console but that was over a month ago. Its status is still marked "pending." Do you know how long Google typically takes to solve these issues? Should I just get a new domain?

Can you please help?
 

Graybeard

Well-Known Member
affiliate
open //yoursite.whatever/robots.txt what does it say? is it even there?
look at a head in view source code in you browser> what does the meta tag look like?
HTML:
<meta name="robots" content="noindex" /> or
 <meta name="robots" content="index,follow" />
 

OscarMike

Affiliate
affiliate
open //yoursite.whatever/robots.txt what does it say? is it even there?
look at a head in view source code in you browser> what does the meta tag look like?
HTML:
<meta name="robots" content="noindex" /> or
 <meta name="robots" content="index,follow" />
Hi Graybeard, thanks for the reply.

It says:

# XML Sitemap & Google News version 5.3.3 - XML Sitemap & Google News for WordPress
Sitemap: https://mysite.com/sitemap.xml

User-agent: *
Disallow:

Sitemap: https://mysite.com/sitemap_index.xml

How do I change it to "allow"? Wordpress settings says it allows it to be crawled by search engines though.
 

Graybeard

Well-Known Member
affiliate
User-agent: *
Disallow:
that is correct
robots.txt
* means all in regex all search engines allowed
Disallow: (means ok to index)
Disallow:/ (means no to index all)

Google does not like you or your domain maybe -- makes no sense at all.

take that top Sitemap: out
leave the bottom Sitemap: in

I am assuming you replaced mysite as an alias and it has the real domain in that file?
 

OscarMike

Affiliate
affiliate
that is correct
robots.txt
* means all in regex all search engines allowed
Disallow: (means ok to index)
Disallow:/ (means no to index all)

Google does not like you or your domain maybe -- makes no sense at all.

take that top Sitemap: out
leave the bottom Sitemap: in

I am assuming you replaced mysite as an alias and it has the real domain in that file?
Yes that's true. Thanks for your help.
 
Certified

T J Tutor

GM
Administrator
Certified Vendor
affiliate
Dojo Master
AffKit
Did you buy the domain from another individual or from an auction site?

It is possible the previous owner had created bad blood with the big G.
 
MI
Top