“mobile”/ banners
Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Zeropark: 200 Visits Sent, Only 1 Recorded?

Discussion in 'General Affiliate Marketing Forum' started by game333, Aug 8, 2014.

  1. game333

    game333 Moderator moderator affiliate

    1,333
    917
    113
    Wanted to test mobile campaign today, I setup a landing page(basic jpg file), tracking(lander code), etc had everything properly setup.

    Start the traffic, I'm seeing the traffic is flowing, I testing the landing page thru web, my own android, pc.
    It's working fine from the link I used on ZeroPark.
    Pingdom (website speed test) takes 1 sec to load my lander.

    I've sent US traffic using Zeropark, had 200 visits over 1 hours but only 1 recorded!?
     
    Marc likes this.
  2. newbidder
  3. game333

    game333 Moderator moderator affiliate

    1,333
    917
    113
    Oh wait, I think it's a mistake to host on HostGator share hosting?
    I get 2 clicks thru recorded on Peerfly.

    Let me send another 100 visit to check out.

    Wonder why prosper202 don't record the lander?
     
  4. newaff

    newaff Affiliate affiliate

    86
    38
    18
    Last edited: Aug 8, 2014
  5. servandosilva

    servandosilva Moderator moderator affiliate

    1,187
    916
    113
    Did you receive 1-2 visits to the landing page? or to the offer?

    Yes. Shared hosting will kill your campaigns and you'll have a big click loss rate.
     
    Marc likes this.
  6. game333

    game333 Moderator moderator affiliate

    1,333
    917
    113
    I think the problem is the hosting.

    The lander works OKAY, the tracking works NOT OKAY.
    It did not recorded the data. Kinda headache since I don't have much cost to change host.
     
  7. game333

    game333 Moderator moderator affiliate

    1,333
    917
    113
    Wow, why there are repeating clicks from ZeroPark traffic?

    [​IMG]
     
    Marc likes this.
  8. badboy_nick

    badboy_nick Affiliate affiliate

    164
    138
    43
    Install Google Analytics to double up on this. It might just be you haven't installed the tracking properly.

    Nick
     

Top Resources

MI