propellerads adcombo
Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Zeropark: 200 Visits Sent, Only 1 Recorded?

Discussion in 'General Affiliate Marketing Forum' started by game333, Aug 8, 2014.

  1. game333

    game333 Moderator moderator affiliate

    1,137
    650
    113
    Wanted to test mobile campaign today, I setup a landing page(basic jpg file), tracking(lander code), etc had everything properly setup.

    Start the traffic, I'm seeing the traffic is flowing, I testing the landing page thru web, my own android, pc.
    It's working fine from the link I used on ZeroPark.
    Pingdom (website speed test) takes 1 sec to load my lander.

    I've sent US traffic using Zeropark, had 200 visits over 1 hours but only 1 recorded!?
     
  2. game333

    game333 Moderator moderator affiliate

    1,137
    650
    113
    Oh wait, I think it's a mistake to host on HostGator share hosting?
    I get 2 clicks thru recorded on Peerfly.

    Let me send another 100 visit to check out.

    Wonder why prosper202 don't record the lander?
     
  3. newaff

    newaff Affiliate affiliate

    92
    44
    18
    Last edited: Aug 8, 2014
  4. servandosilva

    servandosilva Moderator moderator affiliate

    1,131
    824
    113
    Did you receive 1-2 visits to the landing page? or to the offer?

    Yes. Shared hosting will kill your campaigns and you'll have a big click loss rate.
     
  5. game333

    game333 Moderator moderator affiliate

    1,137
    650
    113
    I think the problem is the hosting.

    The lander works OKAY, the tracking works NOT OKAY.
    It did not recorded the data. Kinda headache since I don't have much cost to change host.
     
  6. game333

    game333 Moderator moderator affiliate

    1,137
    650
    113
    Wow, why there are repeating clicks from ZeroPark traffic?

    [​IMG]
     
  7. badboy_nick

    badboy_nick Affiliate affiliate

    79
    62
    18
    Install Google Analytics to double up on this. It might just be you haven't installed the tracking properly.

    Nick
     

Featured Resources (View All)

adsxposed