monetizer expertmobi
Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Tracking Tokens

Discussion in 'Tracking' started by CoolSpot, Apr 7, 2015.

  1. CoolSpot

    CoolSpot Affiliate Manager Affiliate Manager affiliate

    153
    53
    28
    Hey,

    So this has been driving me crazy for a little over a week, I am setting up my campaign using a white label site, adsbridge and traffichunt. I have been trying to set up the tracking to show the conversions and other info that traffichunt says it can pass, I just have no idea if this has been set up right, adsbrisge is showing hit's to the site (ad with traffichunt is not like yet and I have not posted the URL anywhere else, so wanted to see where the traffic came from.)

    Am i right in thinking that in the attached screenshot where the tokens are showing [site][adspace] etc that this should be showing what they are?

    If the my ad is not running yet with traffichunt would it just be those clicks didn't come through traffichunt and therefore don't have those tokens?

    Thanks
     

    Attached Files:

  2. monetizer
  3. Alex_O99

    Alex_O99 Service Manager Service Manager affiliate

    320
    127
    43
    Hey CoolSpot,

    It seems everything is set up correctly. So, when you start running your campaigns on traffichunt, all those macros will be changed to relevant indicators.

    If you have any questions, please let me know
     
    CoolSpot likes this.
  4. CoolSpot

    CoolSpot Affiliate Manager Affiliate Manager affiliate

    153
    53
    28
    thanks, Kate was helping me set it up, just wasnt 100% sure I had it done right.
     
  5. CoolSpot

    CoolSpot Affiliate Manager Affiliate Manager affiliate

    153
    53
    28
    Ok, so first campaign has pretty much finished, I have google analytics installed on my white lable, that shows 1 session on the thank you for registering page, but the conversion hasn't tracked in my adsbridge or adxpansion account, pretty much at a loss of why, all other tokens have tracked. I must have missed something but am not sure what, would this be caused by an issue with the postback url? could it be anything else, need to get this sorted out before the next run so i can optimise the campaign.

    Thanks

    The user flow view also shows a number of users goinf from page1->page2->signup->page3->page4

    I know it dosnt nessisraly mean that all of these sessions had a sign up but given the volume I would have thought that a few would have completed the sign up process.
     
    Last edited: Apr 21, 2015
    Alex_O99 likes this.

Featured Resources (View All)

MI