propellerads adcombo
Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Landing page redirect issue

Discussion in 'Newbie Helpdesk' started by CoolSpot, Jul 5, 2015.

  1. CoolSpot

    CoolSpot Affiliate Manager Affiliate Manager affiliate

    153
    53
    28
    So I set up a few lp's (self hosted) in adsbridge had around 400 views and no clicks so i thought I should re test the landers to make sure they are linking out. Turns out they are not, they are going from /host/landingpage.html to /host/landingpage.html:/host/landingpage.html.

    I think the issue is with the javascript that adsbirsge creates to handle this page change.

    Any advice or a work around would be helpful

    thanks
     
  2. tommi2500k

    tommi2500k Affiliate affiliate

    73
    27
    18
  3. Nick AdsBridge

    Nick AdsBridge Service Manager Service Manager affiliate

    47
    32
    18
    Hi CoolSpot,

    Are you sure the issue is not with your LP?
    Kindly provide me with more details, so for us to check it.
    I have already sent you a message in skype and reply via ticket.
    Looking forward to hearing from you :)

    Cheers!
     
  4. CoolSpot

    CoolSpot Affiliate Manager Affiliate Manager affiliate

    153
    53
    28
    theres really not much in the html file, the issue I seem to have is with the link, I will pull it appart again when I am home.

    2 of the landing pages are just a few h1/h2 tags, with a div for the button wrapped in an a witht he link from the adsbridge landing page section

    the other is just an image wrapped in the link from adsbridge, it may be that im not implementing these javascript links correctly?
     
    Last edited: Jul 6, 2015
  5. Chetan

    Chetan Affiliate affiliate

    8
    1
    3
    I have same issue. @CoolSpot have u resolved it ?
     
  6. CoolSpot

    CoolSpot Affiliate Manager Affiliate Manager affiliate

    153
    53
    28
    when I had the issue it was only around 70% of the time that it happend, is this the same with you? I couldnt find anything that was wrong so guessed it was down to me not being in the country that my offer was valid in. upload your landing page without the adsbridge link, check to make sure it works, if you dont have issues contact support and they may be able to help.

    what hosting are you using?
    is it paid or free?
    When i had the issue I was using bytehost on a free package, but ever did try it with another host.
    Are you in the same county that your offer converts in?

    Let me know how you get on.
     
  7. Chetan

    Chetan Affiliate affiliate

    8
    1
    3
    @CoolSpot I am using Digital ocean.
    problem occurs when I add javascript CTA code.When I add another link to the button, button works.I dont know how to solve this problem.
    Offer country is same.
     
  8. CoolSpot

    CoolSpot Affiliate Manager Affiliate Manager affiliate

    153
    53
    28
    @Kate any ideas on what could be a cause for this?

    If you send me the link I can take a look and see if i can see where things are going wrong.
     
  9. Chetan

    Chetan Affiliate affiliate

    8
    1
    3
    @CoolSpot Problem is solved:). Problem was with my code which was not allowing page to redirect.
     
    CoolSpot likes this.

Featured Resources (View All)

adsxposed