monetizer expertmobi
Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Zeropark getting no traffic despite 'active' status... any thoughts?

Discussion in 'General Affiliate Marketing Forum' started by unifiednoise, Aug 23, 2014.

  1. unifiednoise

    unifiednoise Affiliate affiliate

    5
    0
    1
    I'm running a campaign with geo set at 'Canada' and using keywords on Zeropark. Voluum is my tracking source.

    I have a bunch of keywords with a strong bid in place, and they each said they have a ton of volume.... I have a daily budget in place and my I was notified my campaign was 'active', however it's just not sending any traffic... I'm 99% certain all my tracking and stuff is set up righ and the link I gave is correct as I did numerous conversion tests, discussed with my AM, and my partner is a tech lord... any idea what's up? My account has plenty of cash in it...

    Is this a known issue? Maybe I need to switch off of Canada traffic? I don't think so though because ZP claims they have a ton of traff from that country...

    Thanks for any help dudes!
    -UN
     
  2. monetizer
  3. servandosilva

    servandosilva Moderator moderator affiliate

    1,131
    824
    113
    It's probably because the keywords you choose don't have enough traffic in that country.

    I have done it before. You choose a keyword with 3 million searches per month and assume the country you're bidding has a lot of traffic but it doesn't.

    Although i have seen Zeropark with less traffic lately too. Are you running mobile carrier traffic or also Wifi?
     
    1 person likes this.
  4. unifiednoise

    unifiednoise Affiliate affiliate

    5
    0
    1
    Thanks for the reply servandosilva!

    The update is that in 48 hours I've gotten 1 redirect... LOL

    Right now it's set at desktop and mobile with everything in the advanced area checked so I'm not eliminating anything reall... I guess I should try US traffic for this... but it seems weird, Canada isn't that small and I have 44 keywords in place.... and their mostly set at 'broad' for the targeting and theres a lot of generic keywords... should I try and set them at 'exact match'?

    Thanks bro!
     
  5. azgold

    azgold Moderator moderator affiliate

    6,232
    2,277
    113
    I love ZP but I found that my keyword campaigns were SO SLOW to get views!! I tried mostly exact match with a few broad thrown in but it didn't matter.

    I am not a patient person, so switched to a different type of campaign, which made a ton of difference.

    And you're right, Canada isn't that small. :) I expect servandosilva's explanation is the right one.
     
  6. servandosilva

    servandosilva Moderator moderator affiliate

    1,131
    824
    113
    It's just you really don't know where the keyword traffic is coming in. Most keywords have like 80% of their traffic from 1-3 countries only. They're working on a keyword planner based on country. I'm sure this is the problem unless your campaign targets show there's high traffic available and you're just bidding to low.
     
  7. game333

    game333 Moderator moderator affiliate

    1,137
    649
    113
    I tried zeropark so hard and hardly could get a positive ROI after spending $100. I get back around $30, and when I get the target list, I ran it and it seems it's doesn't convert that well, the conversion rate did not even reach > 1%. Basically less than 1%. And hardly could get a single target getting more than 1 conversion with a free offer.
    Popup traffic is cheaper IMO, but not really responsive. I hope someone can help me with this.
     

Featured Resources (View All)

MI