propellerads adcombo
Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

UK WW server loading slowly or is it my ISP?

Discussion in 'Domains and Hosting' started by temi, Nov 22, 2007.

  1. temi

    temi Facilitator affiliate

    13,856
    54
    0
    This forum seem to be very slow tonight, wondering if its the server or my ISP.
    Is it loading slowly for anyone else tonight?

    Thanks
     
  2. Bagi Zoltán

    Bagi Zoltán Boss Cart consultant affiliate

    1,974
    47
    0
    I think that the right sidebar make the loading slow. If those images are loaded from different domain i think you should place them to the UKWW server to fasten a bit, though i am not sure that those pics would be the cause of the problem.
     
  3. Midlandi

    Midlandi Affiliate affiliate

    242
    0
    0
    Seems to be a varying speed here. Some days is ok, others very slow.
    Today is pretty slow.

    Urm..Bagi seems to be a "Newbie" now?
     
  4. gkd_uk

    gkd_uk Affiliate affiliate

    4,163
    65
    48
    It has been running slower the usual all day. Inform your ISP
     
  5. temi

    temi Facilitator affiliate

    13,856
    54
    0
    If its running slowly for you as well, then its the hosting company rather than my ISP.

    I have got a new RAID hosting platform for it... just don't have the time yet to move it. Heart Intenet seem unable to provide decent reliable service.
     
  6. Midlandi

    Midlandi Affiliate affiliate

    242
    0
    0
    That surprises me Temi
    I use them for TriPHP and so far have no problems.Maybe I should start to worry?
     
  7. vicdigi

    vicdigi Affiliate affiliate

    754
    15
    0
    I'm all good here! No problems loading any of UK WW pages at all...
     
  8. SkinnerW

    SkinnerW Affiliate affiliate

    3,066
    29
    0
    It was loading kind of slow most of the day. Bagi is right - ad banners should be moved to the forum server
     

Featured Resources (View All)

adsxposed