monetizer expertmobi
Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

My Forum was Hacked

Discussion in 'General Internet Marketing' started by KenMendonca, Feb 26, 2007.

  1. KenMendonca

    KenMendonca New Member

    31
    0
    0
    It's true. Nearly 500 members and more than 1400 posts...gone.

    Programmers are telling me it was a root tool virus or some such.

    This stinks bigtime. No idea when I'll be able to rebuild it.
     
  2. monetizer
  3. Linda Buquet

    Linda Buquet <span style="color: #daa520;font-weight: bold;">Me

    15,098
    736
    0
    Oh No!!! Your DentalPlans affiliate forum?

    Didn't your host or you guys have a backup you can restore?
     
  4. KenMendonca

    KenMendonca New Member

    31
    0
    0
    It was a pretty wicked virus and the server has spent the last 12 hours trying to repair itself. Nothing from the forum survived. We saved alot of other things, but not that.
     
  5. Linda Buquet

    Linda Buquet <span style="color: #daa520;font-weight: bold;">Me

    15,098
    736
    0
    Shoot I'm SOOOOOO sorry.

    I would die if my forum died.
    Makes me want to go do a double backup.
     
  6. KenMendonca

    KenMendonca New Member

    31
    0
    0
    Not a bad idea. I can't believe it's gone.

    Feels like I'm talking about a relative or something.
     
  7. kevin7890

    kevin7890 Affiliate affiliate

    56
    0
    0
    sorry to hear about your loss. hopefully you have an "old" backup copy somewhere.

    i'm sure everyone is aware, but it's worth repeating: keep multiple iterations of backup copies, preferably spanned across different hdd or other media types.

    my development pc was infected with a rootkit virus but thankfully i had used ghost 10 to keep backup copies so I was up and running again in a short amount of time (maybe i should become an affiliate of norton ghost!)

    good luck!

    kevin
     

Featured Resources (View All)

MI